<NUnit2> task running x86 tests

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

<NUnit2> task running x86 tests

Mike Alekseev
Hello!

Im trying to run some tests using NAnt <nunit2> task, but it fails with next error:

---"Could not load file or assembly '-assembly info-' or one of its dependencies. An attempt was made to load a program with an incorrect format."

I tried to configure "appconfig" but it gave no result.

Then i tried to reproduce the error in NUnit-standalone and figured out that same error occures if i use "nunit-console.exe" instead of "nunit-console-x86.exe".

Its important to run the <nunit2> task because Teamcity supports Code Coverage only for that task.

Is it possible to run <nunit2> task with behaviour of "nunit-console-x86.exe"?

Thank you,
Mikhail.

------------------------------------------------------------------------------
One dashboard for servers and applications across Physical-Virtual-Cloud
Widest out-of-the-box monitoring support with 50+ applications
Performance metrics, stats and reports that give you Actionable Insights
Deep dive visibility with transaction tracing using APM Insight.
http://ad.doubleclick.net/ddm/clk/290420510;117567292;y
_______________________________________________
NAnt-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/nant-users
Loading...